Author Topic: HELP: Setting up CambridgeAudio 851W as external amp via RX-A1060 PRE OUT FRONT  (Read 531 times)

Offline titanax

  • Trade Count: (0)
  • Jr. Member
  • Posts: 13
 Hi audio gurus,

I need some help here. I have a power amp CA 851W connected to FRONT PRE OUTs of my YAM 1060 with RCA, & a CA CXN streamer with balanced inputs to the 851W. For music, this works great.

But when I try to watch NETFLIX or PRIME from my TV (ARC to my AVR 5.1), I now lost sound from my L&R. The sound is only coming from the Centre & Surrounds.

PS: I notice there is a togger switch on my 851W for balanced or unbalanced -  so for movie I toggled it to unbalanced, but the volume is really very muffled - need to put my ears against to speakers to check if there is any sound in the 1st place.  The centre & surrounds are way louder & I can hear them fine seated from my couch.

How do I fix this?

Offline Boxerfan88

  • Trade Count: (+1)
  • Full Member
  • Posts: 1996
  • Life begins at 7000rpm
Suggestion: place toggle switch to unbalanced, disconnect XLR; and then try your Yammy again. I am suspecting that with XLR connected, the RCA port is “disabled”.

If it is still the same, you may want to backup the config, then reset the Yammy to factory default, and try again. Factory default will remove all calibration config.

Ref:
http://AVR_IP/             (control page)
http://AVR_IP/setup/  (setup page)


Sent from my iPhone using Tapatalk
Soekris dac1541 | DA&T A38  | Usher MD2+X616 | Orisun DD12 | Samsung PS50B850 | Elementa BAC 2500 |
Yammy RXA3030 | RPi4+LibreElec | BDP-S5100 | PC+foobar2000 | Chromecast

Offline titanax

  • Trade Count: (0)
  • Jr. Member
  • Posts: 13
Suggestion: place toggle switch to unbalanced, disconnect XLR; and then try your Yammy again. I am suspecting that with XLR connected, the RCA port is “disabled”.

If it is still the same, you may want to backup the config, then reset the Yammy to factory default, and try again. Factory default will remove all calibration config.

Ref:
http://AVR_IP/             (control page)
http://AVR_IP/setup/  (setup page)


Sent from my iPhone using Tapatalk
Thank you!! It worked. I even tried totally powering down the CXN in case there was residual signal from the XLR that was preventing the switch. But that didn’t work.

As you said, only physically removing the XLR solved this!

The irony is I even wrote to CA...I only ended up vomiting blood...


Sent from my iPhone using Tapatalk

Offline sevenz

  • Trade Count: (+18)
  • Full Member
  • Posts: 2692
  • home theatre lover :D
Hi audio gurus,

I need some help here. I have a power amp CA 851W connected to FRONT PRE OUTs of my YAM 1060 with RCA, & a CA CXN streamer with balanced inputs to the 851W. For music, this works great.

But when I try to watch NETFLIX or PRIME from my TV (ARC to my AVR 5.1), I now lost sound from my L&R. The sound is only coming from the Centre & Surrounds.

PS: I notice there is a togger switch on my 851W for balanced or unbalanced -  so for movie I toggled it to unbalanced, but the volume is really very muffled - need to put my ears against to speakers to check if there is any sound in the 1st place.  The centre & surrounds are way louder & I can hear them fine seated from my couch.

How do I fix this?

Titan, does your 851w have HT bypass function?

I assume not and that is why this is causing the problem.

Offline titanax

  • Trade Count: (0)
  • Jr. Member
  • Posts: 13
Titan, does your 851w have HT bypass function?

I assume not and that is why this is causing the problem.
No & the problem was solved by not having balanced & unbalanced connected at the same time. Nothing do to with HT bypass, as the source has is also a pre-amp.

Offline sevenz

  • Trade Count: (+18)
  • Full Member
  • Posts: 2692
  • home theatre lover :D
Got it. :) sorry, I'm really bad at stereo set ups

Offline titanax

  • Trade Count: (0)
  • Jr. Member
  • Posts: 13
Got it. :) sorry, I'm really bad at stereo set ups

lol but the cool thing is we learn something new everyday :)

 

SimplePortal 2.3.6 © 2008-2014, SimplePortal