Author Topic: Singtel and Tidal - anyone else having problems?  (Read 1525 times)

Offline drzero

  • Trade Count: (0)
  • Snr Member
  • Posts: 72
Singtel and Tidal - anyone else having problems?
« on: February 28, 2019, 12:05 »
I have quite a few friends who happen to be using Singtel as their home internet provider, they all say Tidal (and only tidal) is acting strangely these days on their HIFI

anyone else experiencing this?


Offline lcheetec

  • Trade Count: (0)
  • Full Member
  • Posts: 135
Re: Singtel and Tidal - anyone else having problems?
« Reply #1 on: February 28, 2019, 12:12 »
I'm on Singtel, and use Tidal quite a bit, including the last couple of weeks.

Nothing out of place my end. Hope this helps.

Daniel

Sent from my MI MAX 3 using Tapatalk


Offline Fatalethal

  • Trade Count: (0)
  • Full Member
  • Posts: 201
Re: Singtel and Tidal - anyone else having problems?
« Reply #2 on: February 28, 2019, 12:24 »
Yes, I use Starhub. Be it on hifi system or on my computer desktop, i experience drop outs from Tidal.
Transport:   Apple Macbook Pro 15" (Mid 2012)
Streamer:   SotM SMS-200 with Intona USB Isolator
Integrated Amplifier:   Job INTegrated (Poor man's Goldmund)
Speakers:   Volent Paragon VL-2 Bookshelf speakers

Offline murphys33

  • Trade Count: (+1)
  • Full Member
  • Posts: 451
  • I'm a llama!
Re: Singtel and Tidal - anyone else having problems?
« Reply #3 on: February 28, 2019, 13:21 »
I am on My Republic. I have been experiencing drop outs. This may be an issue with Tidal and not the ISP provider.

Offline lcheetec

  • Trade Count: (0)
  • Full Member
  • Posts: 135
Re: Singtel and Tidal - anyone else having problems?
« Reply #4 on: February 28, 2019, 14:24 »
I'm on Singtel, and use Tidal quite a bit, including the last couple of weeks.

Nothing out of place my end. Hope this helps.

Daniel

Sent from my MI MAX 3 using Tapatalk
No problems on Singtel.

Sent from my MI MAX 3 using Tapatalk


Offline drzero

  • Trade Count: (0)
  • Snr Member
  • Posts: 72
Re: Singtel and Tidal - anyone else having problems?
« Reply #5 on: February 28, 2019, 16:59 »
No problems on Singtel.

Sent from my MI MAX 3 using Tapatalk

what device are you streaming from?

Im on m1 seems like ok , running naim stuff

but when i bring my naim to a friends place the tidal would stop after a song or two  ???

and my friends who are using naim, when they bring their naim to my place seems to work okay

Other brands that i heard affected: moon audio, bluesound, auralic etc

trying to think if TIDAL server is behind this - a little bit flakey

Offline lcheetec

  • Trade Count: (0)
  • Full Member
  • Posts: 135
Re: Singtel and Tidal - anyone else having problems?
« Reply #6 on: February 28, 2019, 17:02 »
I have a Bluesound Node 2, connected via cable (RJ45), not wifi. No stops/jerks. Smooth.

Daniel

Sent from my MI MAX 3 using Tapatalk


Offline Arcwilson

  • Trade Count: (0)
  • Jr. Member
  • Posts: 3
Re: Singtel and Tidal - anyone else having problems?
« Reply #7 on: February 28, 2019, 21:53 »
I am on Singtel network, Tidal working perfectlly. No issue at all.

Offline jerome_the_lang

  • Trade Count: (0)
  • Full Member
  • Posts: 5143
Re: Singtel and Tidal - anyone else having problems?
« Reply #8 on: March 01, 2019, 09:31 »
Experiencing stoppages between 1 - 2mins every song.
3 different locations. Woodlands, Bukit Timah, Jurong.
All same problem.

2 other person they tell me they facing same problem.
Main System:
Sources: EMM Labs TSDX / DAC2X v2
Amplifiers: Sony TA-E1, TA-N1
Speakers: Sony SS-M9ED
Cables: Straightwire Crescendo and Serenade interconnects, Straightwire Serenade double run speaker cables

2nd System:
Sources: ELP Laser Turntable, Project RPM9.1x with Otofon 2M Bronze, Pass Labs Aleph Ono
Amplifiers: Pass Labs XP20, X350
Speakers: Sony SS-M9ED
Cables: Pro-Ject RCA CC Phono cable, Straightwire Crescendo interconnects, Straightwire Crescendo double run speaker cables

Offline Fatalethal

  • Trade Count: (0)
  • Full Member
  • Posts: 201
Re: Singtel and Tidal - anyone else having problems?
« Reply #9 on: March 01, 2019, 11:32 »
My computer/desktop is connected via LAN cable to the router, and I still get dropouts.

Transport:   Apple Macbook Pro 15" (Mid 2012)
Streamer:   SotM SMS-200 with Intona USB Isolator
Integrated Amplifier:   Job INTegrated (Poor man's Goldmund)
Speakers:   Volent Paragon VL-2 Bookshelf speakers

Offline AndrewC

  • Trade Count: (0)
  • Full Member
  • Posts: 6588
Re: Singtel and Tidal - anyone else having problems?
« Reply #10 on: March 02, 2019, 10:31 »
Experiencing stoppages between 1 - 2mins every song.
3 different locations. Woodlands, Bukit Timah, Jurong.
All same problem.

2 other person they tell me they facing same problem.

I’m not experiencing any drop-outs at home (via Roon/Tidal or dCS/Tidal App streams)… but I took a closer look anyway via the Tidal App from my Macbook;

(Off my Singtel broadband line) Both Redbook and MQA tracks seem to be streaming off Akamai from the US (IP address 23.40.100.14) - which is ironic as Akamai is a distributed caching company with facilities in Singapore! When Tidal first got started in Singapore, they were streaming off the local AWS caches, but now they seem to have switched to (cheaper?) Akamai service. Weird (bad) choice.  ::)

The problem should be fairly easily solved by Tidal IT if they do a better job of geo-locating their client App and working with Akamai on localised caches.

PS: Qobuz streams off of AWS Cloudfront
You'll never get to heaven with a smile on your face from me.

Offline lcheetec

  • Trade Count: (0)
  • Full Member
  • Posts: 135
Re: Singtel and Tidal - anyone else having problems?
« Reply #11 on: March 02, 2019, 16:19 »
Started couple of days ago, so slight I didn't call it out.

Last night, and this morning, happened consistently. Dropped out many times.

I switched to Deezer (immediately), same hardware/connection, no problems.

Daniel
Upper Changi

Sent from my MI MAX 3 using Tapatalk


Offline jerome_the_lang

  • Trade Count: (0)
  • Full Member
  • Posts: 5143
Re: Singtel and Tidal - anyone else having problems?
« Reply #12 on: March 02, 2019, 16:56 »
Stoppages means literally, the song stop.
Go back to zero.
After 1 - 2 mins.
Main System:
Sources: EMM Labs TSDX / DAC2X v2
Amplifiers: Sony TA-E1, TA-N1
Speakers: Sony SS-M9ED
Cables: Straightwire Crescendo and Serenade interconnects, Straightwire Serenade double run speaker cables

2nd System:
Sources: ELP Laser Turntable, Project RPM9.1x with Otofon 2M Bronze, Pass Labs Aleph Ono
Amplifiers: Pass Labs XP20, X350
Speakers: Sony SS-M9ED
Cables: Pro-Ject RCA CC Phono cable, Straightwire Crescendo interconnects, Straightwire Crescendo double run speaker cables

Offline AndrewC

  • Trade Count: (0)
  • Full Member
  • Posts: 6588
Re: Singtel and Tidal - anyone else having problems?
« Reply #13 on: March 03, 2019, 09:03 »
Stoppages means literally, the song stop.
Go back to zero.
After 1 - 2 mins.

JTL, what's the exact chain of your system? Which Broadband Service Provider (and what rate service)? What router/switch? What streamer (and interfaces)? What platform are you running Tidal on? Etc. Have you tried streaming Tidal via other means, for example, via Tidal's Web-browser interface, to see if it's possibly a platform issue?

PM if you prefer (I'm still not encountering any drop-outs at home).
You'll never get to heaven with a smile on your face from me.

Offline lcheetec

  • Trade Count: (0)
  • Full Member
  • Posts: 135
Re: Singtel and Tidal - anyone else having problems?
« Reply #14 on: March 03, 2019, 09:09 »
Since the problem started, I've gone back to the SACD's I ripped last week for the weekend...

Will try Tidal again during the week. Or whenever I can't find what I want to listen. Amazingly, I found "A Woman's Heart" featuring Eleanor McEvoy, last week on Tidal. An old audiophile favourite....

Sent from my MI MAX 3 using Tapatalk
« Last Edit: March 03, 2019, 10:56 by lcheetec »