Author Topic: Can't see attached videos  (Read 739 times)

Offline bluepill193

  • Trade Count: (+1)
  • Full Member
  • Posts: 691
Can't see attached videos
« on: February 13, 2019, 08:42 »
Realised I can't see the vids posted by members e.g. post #93 by ronildoq on the Lyngdorf thread, and post by AndrewC on the thread about marble slab under speakers. It will just be a blank space. I'm using Chrome on Samsung Note 8.
Anyone else has the same issue?

Offline desray

  • Global Moderator
  • Trade Count: (+4)
  • Full Member
  • *
  • Posts: 18853
  • Bring the "Cinema experience" back home...
Re: Can't see attached videos
« Reply #1 on: February 13, 2019, 19:52 »
Realised I can't see the vids posted by members e.g. post #93 by ronildoq on the Lyngdorf thread, and post by AndrewC on the thread about marble slab under speakers. It will just be a blank space. I'm using Chrome on Samsung Note 8.
Anyone else has the same issue?

I have no problem showing the embedded vids.

Offline queks

  • Global Moderator
  • Trade Count: (0)
  • Full Member
  • *
  • Posts: 1927
  • XtremePlace.Com Forever!
    • XtremePlace
Re: Can't see attached videos
« Reply #2 on: February 14, 2019, 12:57 »
I vaguely remember could be due to http and https issue. Will look at it when i have time.
*** XtremePlace ! Don't leave home without it ! ***

Offline bluepill193

  • Trade Count: (+1)
  • Full Member
  • Posts: 691
Re: Can't see attached videos
« Reply #3 on: February 14, 2019, 17:32 »
Thanks to the mods for replying

Offline bluepill193

  • Trade Count: (+1)
  • Full Member
  • Posts: 691
Re: Can't see attached videos
« Reply #4 on: February 16, 2019, 20:48 »
 Sigh even vids that played before this also disappeared totally.😢

Offline bluepill193

  • Trade Count: (+1)
  • Full Member
  • Posts: 691
Re: Can't see attached videos
« Reply #5 on: February 16, 2019, 21:32 »
Ok solved it after reading the "post the bugs" thread under Planet Feedback. Just rem9ce the "s" from https in the url for xtremeplace and all is well.

Offline desray

  • Global Moderator
  • Trade Count: (+4)
  • Full Member
  • *
  • Posts: 18853
  • Bring the "Cinema experience" back home...
Re: Can't see attached videos
« Reply #6 on: February 17, 2019, 08:42 »
Ok solved it after reading the "post the bugs" thread under Planet Feedback. Just rem9ce the "s" from https in the url for xtremeplace and all is well.

:)