Author Topic: Projector sound problems  (Read 367 times)

Offline Johntanks

  • Trade Count: (0)
  • Snr Member
  • Posts: 86
Projector sound problems
« on: November 05, 2019, 20:36 »
Hi Guys,

I need help.
Just hooked up my Optoma HD39HDR.
The projector is connected to the Denon Receiver (HDMI 1 OUT) and the source, Android box, is also connect to the Denon. What is strange is that when I turn on the projector and the Denon is "off" the video appears and the sound comes from the projector's speaker. With the projector still on, I turn on the Denon (Main Zone) there is no VIDEO (cannot detect the source)  but the sound now comes from the Denon. Can anyone out there help!!!!

Offline econav

  • Trade Count: (+2)
  • Full Member
  • Posts: 6211
Re: Projector sound problems
« Reply #1 on: November 06, 2019, 00:58 »
1) check is your HDMI from Denon out connected the HDMI 1 input of the HD39.
2) check your Denon HDMI up scale to 4k setting , can try disable upscale to confirm pass thru and if work .
3) the issue may come from the cable.
We are not second hand dealer , all items we sell as used are tradedin from our customer and we don't rate it condition but for the buyer to decide on it own.
From time to time we may sell off some New but open up used for rental/standby/loan items and to ensure they cant be sold as Brand new , we will dispose off the box.
all post
http://www.xtremeplace.com/yabbse/index.php?action=profile;area=showposts;u=2968
Service & collection : Block 1085 #03-36 Eunos Ave 7A  whatsapp 96387418 to arrange

Offline Johntanks

  • Trade Count: (0)
  • Snr Member
  • Posts: 86
Re: Projector sound problems
« Reply #2 on: November 06, 2019, 13:56 »
Thanks for viewing my post and giving advice.

I managed to get it going.

Somehow when the Zone 2 on the Denon is on,it gives me that problem.
I guess it is the configuration when both zones are on.
When my zone 2 is off all is well.

Thank you once again.

Offline Johntanks

  • Trade Count: (0)
  • Snr Member
  • Posts: 86
Re: Projector sound problems
« Reply #3 on: November 06, 2019, 13:57 »
Thanks Peng.

Offline econav

  • Trade Count: (+2)
  • Full Member
  • Posts: 6211
Re: Projector sound problems
« Reply #4 on: November 06, 2019, 16:10 »
Thanks for viewing my post and giving advice.

I managed to get it going.

Somehow when the Zone 2 on the Denon is on,it gives me that problem.
I guess it is the configuration when both zones are on.
When my zone 2 is off all is well.

Thank you once again.
Yes , this is also a know issue with Zone 2 HDMI pass thru , when no device is connected and is enable then you will loss the video also. ( common to HDMI splitter /switcher /matrix ).
Anyway , nice to know problem solved.
We are not second hand dealer , all items we sell as used are tradedin from our customer and we don't rate it condition but for the buyer to decide on it own.
From time to time we may sell off some New but open up used for rental/standby/loan items and to ensure they cant be sold as Brand new , we will dispose off the box.
all post
http://www.xtremeplace.com/yabbse/index.php?action=profile;area=showposts;u=2968
Service & collection : Block 1085 #03-36 Eunos Ave 7A  whatsapp 96387418 to arrange