Author Topic: REW - Help needed !!!  (Read 12768 times)

Offline pda_lover

  • Trade Count: (0)
  • Full Member
  • Posts: 195
Re: REW - Help needed !!!
« Reply #30 on: July 06, 2017, 08:42 »
Bro, can you indicate what each of your line means?

your non red lines currently look like with sub combined with speaker.
Bro, they are marked below the chart, FL- Front Left, FR - Front Right, Centre
I am puzzled to, since these are only specific speaker measurement (they look the same even when Sub is powered off)... am I missing some setting? I have checked - Speakers set to small (in manual setting), Cross over - 60, Sub set to LFE, Audy engaged as reference...even did a recalibration by Audy.... not sure what else can I check?

Thanks for your kind help here
« Last Edit: July 06, 2017, 08:44 by pda_lover »

Offline sevenz

  • Trade Count: (+16)
  • Full Member
  • Posts: 2440
  • home theatre lover :D
Re: REW - Help needed !!!
« Reply #31 on: July 06, 2017, 17:30 »
Bro, they are marked below the chart, FL- Front Left, FR - Front Right, Centre
I am puzzled to, since these are only specific speaker measurement (they look the same even when Sub is powered off)... am I missing some setting? I have checked - Speakers set to small (in manual setting), Cross over - 60, Sub set to LFE, Audy engaged as reference...even did a recalibration by Audy.... not sure what else can I check?

Thanks for your kind help here

I know its labelled below. But it doesn't look right lei...

How did u measure using rew? Ie . What channel u chose using asio4all?

Was the subs' mains switched off when u measured the speakers' FR? Cos looks like the sub was on....

« Last Edit: July 06, 2017, 23:38 by sevenz »

Offline pda_lover

  • Trade Count: (0)
  • Full Member
  • Posts: 195
Re: REW - Help needed !!!
« Reply #32 on: July 06, 2017, 20:44 »
I know its labelled below. But it doesn't look right lei...

How did u measure using rew? Ie . What channel u chose using asio4all?
Did u switch off the subs' mains when u measured the speakers' FR?

Using Mac on HDMI...
Followed this guide
https://www.minidsp.com/applications/acoustic-measurements/umik-1-hdmi-on-mac

Offline sevenz

  • Trade Count: (+16)
  • Full Member
  • Posts: 2440
  • home theatre lover :D
Re: REW - Help needed !!!
« Reply #33 on: July 06, 2017, 23:41 »

Offline pda_lover

  • Trade Count: (0)
  • Full Member
  • Posts: 195
Re: REW - Help needed !!!
« Reply #34 on: July 07, 2017, 00:05 »
bro, u didnt answer my qns lei...  :)
:-)

In soundflower settings I chose hdmi 1, (only 1 channel) and subwoofer was switched off (power switched off) when these measurements were taken. Hope that answers your question, waiting for some suggestions as to why these speakers would be producing bass


Sent from my iPhone using Tapatalk

Offline sevenz

  • Trade Count: (+16)
  • Full Member
  • Posts: 2440
  • home theatre lover :D
Re: REW - Help needed !!!
« Reply #35 on: July 07, 2017, 00:11 »
ya lo.. something amiss lei

your speakers only FR shape in (3) should look like the below shape/curve. What steps for the below graph?


Offline pda_lover

  • Trade Count: (0)
  • Full Member
  • Posts: 195
Re: REW - Help needed !!!
« Reply #36 on: July 07, 2017, 00:23 »
ya lo.. something amiss lei

your speakers only FR shape in (3) should look like the below shape/curve. What steps for the below graph?


This one is sub powered off, while speakers still marked as small in audy settings


Sent from my iPhone using Tapatalk

Offline pda_lover

  • Trade Count: (0)
  • Full Member
  • Posts: 195
Re: REW - Help needed !!!
« Reply #37 on: July 07, 2017, 00:46 »
It seems there is some issue in the REW/Soundflower settings. I did another round of testing and when meansuing only front left, I could see subwoofer kicking in... need to do more research


Sent from my iPhone using Tapatalk

Offline pda_lover

  • Trade Count: (0)
  • Full Member
  • Posts: 195
Re: REW - Help needed !!!
« Reply #38 on: July 07, 2017, 09:48 »
This one is sub powered off, while speakers still marked as small in audy settings


Sent from my iPhone using Tapatalk
Bros,

Does any graph above shows any reflection or need for bass traps?

I am trying to learn on decay/rt60 and waterfall graphs but it seems rocket science to me


Sent from my iPhone using Tapatalk

Offline m0j0_vin

  • Trade Count: (0)
  • Full Member
  • Posts: 214
Re: REW - Help needed !!!
« Reply #39 on: July 07, 2017, 11:57 »
It seems there is some issue in the REW/Soundflower settings. I did another round of testing and when meansuing only front left, I could see subwoofer kicking in... need to do more research


Sent from my iPhone using Tapatalk

I'm not that familiar with Mac settings but in Windows, you can configure whether your speakers are full range or not. Check if there's a similar setting in Mac. This might be the reason why setting them as full range in the receiver has no effect bec your computer is the one splitting the signal.

Offline sevenz

  • Trade Count: (+16)
  • Full Member
  • Posts: 2440
  • home theatre lover :D
Re: REW - Help needed !!!
« Reply #40 on: July 07, 2017, 15:58 »
It seems there is some issue in the REW/Soundflower settings. I did another round of testing and when meansuing only front left, I could see subwoofer kicking in... need to do more research


Sent from my iPhone using Tapatalk

Bro something looks wrong. Can u post some screenshots on ur rew and avr settings so that we can help u better.

For speakers measurement, OFF THE SUB

Offline pda_lover

  • Trade Count: (0)
  • Full Member
  • Posts: 195
Re: REW - Help needed !!!
« Reply #41 on: July 07, 2017, 23:13 »
Switched off the sub and took LCR readings (meanwhile i am trying to figure the REW settings issue)
LCR Reading with Sub powered off

Waterfall

Offline sevenz

  • Trade Count: (+16)
  • Full Member
  • Posts: 2440
  • home theatre lover :D
Re: REW - Help needed !!!
« Reply #42 on: July 08, 2017, 02:18 »
Switched off the sub and took LCR readings (meanwhile i am trying to figure the REW settings issue)
LCR Reading with Sub powered off


this looks more like it. Glad it was resolved

any idea what caused the previous one?

Offline pda_lover

  • Trade Count: (0)
  • Full Member
  • Posts: 195
Re: REW - Help needed !!!
« Reply #43 on: July 08, 2017, 08:18 »
this looks more like it. Glad it was resolved

any idea what caused the previous one?
Still haven't figured what caused it, I switched off the sub to take these LCR readings


Sent from my iPhone using Tapatalk

Offline sevenz

  • Trade Count: (+16)
  • Full Member
  • Posts: 2440
  • home theatre lover :D
Re: REW - Help needed !!!
« Reply #44 on: July 08, 2017, 11:04 »
Still haven't figured what caused it, I switched off the sub to take these LCR readings


Sent from my iPhone using Tapatalk

Always switch off the subs when taking lcr only readings, to be safe.

By the way, are u uisng ASIO4ALL to control the combination of channels?
« Last Edit: July 08, 2017, 23:17 by sevenz »